Jump to content

How to connect POS80c ethernet printer to Loyverse POS?


Javi
 Share

Recommended Posts

Hi, Loyverse community! I'm Spanish so excuse me. I have a printer with Ethernet and USB port, but I can't configure correctly. In USB I don't have problems, but in Ethernet I have problems. It's a "pos80c" I think it's Chinese when I connect Ethernet to PC, I can access printer directly putting the IP at a web browser, or I can change the logo with the software. But when connect to the router, I don't have any IP, all have an IP, TV, smartphone, tablet, camera... But the printer doesn't have anything. I did the self-test and put the IP in Loyverse POS, still doesn't work. I restart the printer without DHCP, doesn't work. I put a new IP to the printer from Windows 7, then activated DHCP and connect to router putting the new IP in Loyverse POS and it doesn't work. So anyone can help me plz? Can the printer have Ethernet but don't have to/IP? This is why I can't connect? Thank you.

Link to comment
Share on other sites

Solved! I replugged Ethernet cable and it works, I can't understand now it's at router with IP. It's a Cisco printer.

EDIT# My brother change the configuration in the back of the printer has an screw an he switch​switchSW8 there is a driver mode and normal mode. Then plug and unplug again. You can see in photos.  Gracias Rodrigo!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

Loyverse Point of Sale

 

 

 

 

×
×
  • Create New...