Jump to content
  • Sign Up

I am having a hard time connecting my Star Micronics tsp654ii bluetooth printer to Loyverse App,


Netfox
 Share

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • By Playhouse1
      Hi 
      Having some difficulty setting this printer to work with Android. Functions correctly when tested through the driver.
      Have tried using the Other Model setting, selecting usb and the default advanced settings.
      Any suggestions as to what should be put in the Initial, Cutter and Draw commands?
      Currently the draw opens, but the release fires continuously until the printer is powered off and there is no print output when using the test in Loyverse?
      Thank you.
       
    • By andykessler82
      Dear All
      Everybody here they use the Star SM-L200 BT printer with the Loyverse? I have a big problem with the graphic mode. The printer print only symbols.
      Thank you for your helps
      Best regards
      Andy Kessler
    • By rusolea
      Good morning, as I see in supported printers, Star TSP143IIIU (USB) is only available for ios devices. I tried this printer with izettle (android) and square (android) with no problem.
      Its possible configure manually that printer with advanced settings in android? With default parameters i cannot print anything.
      We would like to use it in android tablet.
    • By FPsales
      I am using an iPad and the Star TSP143IIIU (USB) printer. It had been working for several months and now the drawer doesn't open when running a sale and the app says I need to make sure the printer is connected and try again.
       
      I've tried turning the printer off and back on and that did not help. Please advise
    • By JmOropeza
      Please add support for the SM-230i from Star Micronics as far as I know this one and the one you already support SM-210i is practically the same model, even at the official website this last model doesn’t show up and when you search for it you end up at the 230 feature page, a few versions ago I was able to make the app recognize this model but not I can’t get it to detect it 

Loyverse Point of Sale

 

 

 

 

×
×
  • Create New...