Jump to content
  • Sign Up

We are having a problem with both printers Epson TM20 III


Mogwai
 Share

Recommended Posts

We are having a problem with both printers , Epson TM20 III, disconnecting.Printers disconnecting

WEnare using the iOS Loyverse app and the only way to resolve this is to close the app and reopen. Turning the printer on and off does not work. The printers are connected with Ethernet.

Has anyone had any similar issues or have any suggestions as it would appear to be an issue with the app.
 

Thanks

Edited by Mogwai
Link to comment
Share on other sites

  • 2 weeks later...

Hello, it might happen if your printer is too far a way from the router. Or somebody else use your wi-fi. Then IP address of the printer can be lost or changed. You can assign static IP address for your printer.

  • Like 1
Link to comment
Share on other sites

I'm not sure it can be either, the printers are directly below the router and there is a strong signal. The IP addresses are static. Very unusual.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • By SeNas
      Has anymore had experience with the ticket printer epson tmu-220b connect to the POS? It s not on the standard list of supported printers but I would like to know if it cqn be connected and if it works?
      Thanks for the feedback!
    • By s0niz
      Hey, I set my printer up on my mobile device correctly, using the IP address. Doing the same steps on a tablet device, Samsung Tab A, the field IP Address only allows to fill in three characters, so I can't not set the printer up there. 
    • By CheyW
      Hello, I am trying to pair my Loyverse POS with the Loyverse CDS app and even though I'm inputting the correct IP address displayed it's not letting me pair them together. It just keeps saying "Unable to pair customer display. Could not connect to the customer display. Check IP address of the customer display and try again."
    • By Jess
      I guys, i have Epson tm-m30 with ethernet plugged in. Before i was having trouble with error message which i have close the app from the background and then restart the app then it will print out receipt fine for about 5 to 10 mins then error again which i have to repeat the process. I did a search found out that i need to set it static ip and so i did and it does exactly the same things which is so annoying. 
      Does anyone have the same problem? why does it do that? what should i do to sort that problem out? every 5 - 10 mins it will give you error message which i have to delete the app and restart so very often to have the printer print receipt out. Sometime customer ask for the receipt at then end and i have to keep them waiting while i delete the app from the background and restart it to get it to work. Help please! 
    • By Tempelscouterna
      Hi
      Has anybody been able to connect a KDS sunning on an ipad to a POS running on android?
      I have assigned static ips to the KDS and it is running on a separate router.
      The automatic search for the KDS on the POS says nothing is found, and manually entering the ip of the KDS says it cannot be found.
       
      Regards,
      Tobbe

Loyverse Point of Sale

 

 

 

 

×
×
  • Create New...