Jump to content

When I want to connect Loyverse on my IPad to the Sumup bluetooth Terminal I get the request to enable microphone in the privacy settings of the IPad


deba
 Share

Recommended Posts

When I want to connect Loyverse on my IPad to the Sumup bluetooth Terminal I get the request to enable microphone in the privacy settings of the IPad. But then Loyverse does not appear in the microphone-settings. 1. Why is the microphone required? 2. How can I circumvent the problem?

Link to comment
Share on other sites

We have checked on our iPads, and there are no such requests with accessing the mic. But we have not iPads with such an old system and tried on youngest systems. Maybe, you can try to upgrade your iPad to the current iOS version?

Link to comment
Share on other sites

Sadly this is no longer possible for ipad2. So I guess, I'll have to bury my idea to use the old device as a stationary pos and stick to the - even older - cash register  :(
Thank you anyway for your efforts

/d.

Link to comment
Share on other sites

Hey again, Andy
So I bought a new iPad, newest iOS and everything. But incomprehensibly I still get the same failure for the connection from Loyverse to sumup. The cardreader works with the original sumup-app. It works with Loyverse on my iPhone as well. On the iPad I get the request to enable the microphone for this app. Still, when I go to microphone in the privacy-settings Loyverse does not show and I have no possibility to enable anything. I repeat: I have a freshly bought iPad iOS 14.3. There are no other Apps in use. The cardreader connects via bluetooth and is visible.

Thanks for your support.

/d.

IMG_A74F3E60C432-1.jpeg

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

Loyverse Point of Sale

 

 

 

 

×
×
  • Create New...