Jump to content
  • 0

When I want to connect Loyverse on my IPad to the Sumup bluetooth Terminal I get the request to enable microphone in the privacy settings of the IPad


Question

When I want to connect Loyverse on my IPad to the Sumup bluetooth Terminal I get the request to enable microphone in the privacy settings of the IPad. But then Loyverse does not appear in the microphone-settings. 1. Why is the microphone required? 2. How can I circumvent the problem?

Link to post
Share on other sites
8 answers to this question
Recommended Posts
  • 0

Thanks for the reply. 
Is this the first time connecting Sumup card-reader to this iPad? Or was it connected before?

Link to post
Share on other sites
  • 0

We have checked on our iPads, and there are no such requests with accessing the mic. But we have not iPads with such an old system and tried on youngest systems. Maybe, you can try to upgrade your iPad to the current iOS version?

Link to post
Share on other sites
  • 0

Sadly this is no longer possible for ipad2. So I guess, I'll have to bury my idea to use the old device as a stationary pos and stick to the - even older - cash register  :(
Thank you anyway for your efforts

/d.

Link to post
Share on other sites
  • 0

Hey again, Andy
So I bought a new iPad, newest iOS and everything. But incomprehensibly I still get the same failure for the connection from Loyverse to sumup. The cardreader works with the original sumup-app. It works with Loyverse on my iPhone as well. On the iPad I get the request to enable the microphone for this app. Still, when I go to microphone in the privacy-settings Loyverse does not show and I have no possibility to enable anything. I repeat: I have a freshly bought iPad iOS 14.3. There are no other Apps in use. The cardreader connects via bluetooth and is visible.

Thanks for your support.

/d.

IMG_A74F3E60C432-1.jpeg

Link to post
Share on other sites
Create an account or sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
  • Similar Content

    • By AndreB
      How can i get Loyverse to use this printer on ios ?
      I can open the sarifi and browse to the printer status page...  but loyverse does not see the printer .. i am using the "other model (Ethernet) option... with the ip address of the printer server 192.168.0.9
      Can anyone help ? I have looked for an espon tm utility for ios and found this https://download.epson-biz.com/modules/pos/index.php?page=single_soft&cid=6557&scat=47&pcat=3
      but i cant install the app from the app store because the app is not out of my region..
       
      help
    • By Jrivera
      Ref: connecting a mobile bluetooth printer in the Loyverse app.
      In the Android version of the Loyverse app one can select an "Other" printer and "Bluetooth" connection. The printer works connected to Android devices. I need this functionality to be operational in the IOS version of the Loyverse app. In the IOS app (v10 user) we are not getting similar and flexible printer options for an Other/Bluetooth printer in the Loyverse app. The printer connects to the v10 IOS device and prints. But, the Loyverse app will not connect to the printer. Am I missing something and not seeing the Other/Printer options for IOS?
    • By Europelle SG
      I have a bluetooth printer that cannot be connected on iOS. I can only think of 2 solutions. First is to connect the printer directly to iPad via OTG cable. Second is to connect USB printer to AirPrint server and point iPad to it. Can anyone advise on this? I really need help on this!! :(
    • By Riceandwheat
      Is it possible to add a new printer to your acceptable list. 
      phomemo
      model M02
      FCC ID: 2ASRB-QY-M02
      for IOS 
      thank you
    • By Jess
      Hi guys, do guys experience what I have experienced? I've got an Epson Tm-m30 ethernet printer and it connect with my ipad loyverse fine. It connects to printer for about a good 30mins. It prints out fine for about 30mins then display Printer Error. Whenever I leave the ipad alone for about 30mins, it will display this message until I kill the App from the background then it works fine for about another 30mins. I don't know why. I have tried to restart ipad, restart modem and delete loyverse app then reinstall it again. 
      The printer show no error sign or anything. The internet works the entire time with no issue with internet at all. I don't know why it does that. If anyone know how to fix it please tell me. Thanks

Loyverse Point of Sale

 

 

 

 

×
×
  • Create New...