Jump to content

Epson Tm-m30 ethernet printer error


Jess
 Share

Recommended Posts

Hi guys, do guys experience what I have experienced? I've got an Epson Tm-m30 ethernet printer and it connect with my ipad loyverse fine. It connects to printer for about a good 30mins. It prints out fine for about 30mins then display Printer Error. Whenever I leave the ipad alone for about 30mins, it will display this message until I kill the App from the background then it works fine for about another 30mins. I don't know why. I have tried to restart ipad, restart modem and delete loyverse app then reinstall it again. 

The printer show no error sign or anything. The internet works the entire time with no issue with internet at all. I don't know why it does that. If anyone know how to fix it please tell me. Thanks

Link to comment
Share on other sites

Hello! Often problems of losing the connection between Loyverse POS  and Ethernet printers appear when there are many other Wi-Fi connections to the same Wi-Fi router.
We recommend having separate router with Wi-Fi connection only to the mobile device with Loyverse POS App and Ethernet printer. If the problem continues or you cannot have separate router, then assign a static IP address to the Ethernet printer.

Link to comment
Share on other sites

  • 4 months later...

Hi, something similar is happening to me. 

I use a Epson TM-m30 Ethernet Printer, with Ipad, Iphone and Ipod touch. The printer works out perfectly, but since a few days ago, ipod can`t find the printer. I have try to install again, but I have not succeded.

Could you know how to fix it?

Thanks!

 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

Loyverse Point of Sale

 

 

 

 

×
×
  • Create New...