Jump to content
  • Sign Up

Loyverse App cannot connect to Epson TM-T88V-i (ethernet)


Neobee
 Share

Recommended Posts

Hi all,

Help is needed to connect the printer.

So I managed to connect the printer to my modem and got it to retrieve an IP-address.

1555100732.jpg

My phone is on the same subnet (image2 and image 3)

1555100357.jpg

1555100449.jpg

I manually added the ip address in the app (image4)

1555100489.jpg

Still, error, can't find the printer, so can't print a test receipt

What am I missing here? HELP!!!

Link to comment
Share on other sites

  • 1 month later...

hi,

check your wireless settings, make sure you network is not set to "guest" and that you don't have "access point isolation" enabled or "ap isolation".

it might be a setting that prevents your wireless devices from communicating with the rest of the network.

let me know if that works.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • By SeNas
      Has anymore had experience with the ticket printer epson tmu-220b connect to the POS? It s not on the standard list of supported printers but I would like to know if it cqn be connected and if it works?
      Thanks for the feedback!
    • By cocodak_sevilla
      I want to connect with Sam4s GIANT-100D (Ethernet, USB) printer.

      I connected printer and iPad with ehternet with Sam4s app.
       

      However, you cannot search for printers in the loyverse app. Why not?
       
    • By Mogwai
      We are having a problem with both printers , Epson TM20 III, disconnecting.Printers disconnecting
      WEnare using the iOS Loyverse app and the only way to resolve this is to close the app and reopen. Turning the printer on and off does not work. The printers are connected with Ethernet.
      Has anyone had any similar issues or have any suggestions as it would appear to be an issue with the app.
       
      Thanks
    • By Jess
      I guys, i have Epson tm-m30 with ethernet plugged in. Before i was having trouble with error message which i have close the app from the background and then restart the app then it will print out receipt fine for about 5 to 10 mins then error again which i have to repeat the process. I did a search found out that i need to set it static ip and so i did and it does exactly the same things which is so annoying. 
      Does anyone have the same problem? why does it do that? what should i do to sort that problem out? every 5 - 10 mins it will give you error message which i have to delete the app and restart so very often to have the printer print receipt out. Sometime customer ask for the receipt at then end and i have to keep them waiting while i delete the app from the background and restart it to get it to work. Help please! 
    • By Angusonoragrill
      I tried the pos on bluestacks and printer works really good if you connect it directly to router. But, what if the router is too far from the cash register and you need to connect printer through the PC ethernet port, would it be possible?
      Did anybody try this?
      Thank u all

Loyverse Point of Sale

 

 

 

 

×
×
  • Create New...