Jump to content

Some categories not printing


Recommended Posts

Hi there,

For one of the categories on my POS systems, the items consistently do not print. My business is a restaurant and at first it was the starter category. I tried adding the items to a different category (salads) and that fixed the issue, but then another (vegan mains) started to not print, even though it had been printing before when I placed an order.

How do I fix this issue.

Thanks in advance

Link to comment
Share on other sites

Hello NonnaandI!

Have you checked if the category is added to your kitchen groups?

Can you please give us more details regarding this concern? 

Have you tried to re-install the printer to your POS app?

Link to comment
Share on other sites

Hi Hanna, 

thanks for replying. I managed to fix it after restarting the app. I think I need to do that after creating new categories so that it syncs 👍


Nonna and I team

  • Like 1
Link to comment
Share on other sites

I'm glad to hear that your concern was fixed!

If you need anything else, please don't hesitate to contact us in our live chat in your Back Office! We are available 24/7 to assist you 😊

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

Loyverse Point of Sale





  • Create New...