Jump to content
  • 0

iOS for iPad


ChrisS
 Share

Question

Loyverse website says iOS 9 required.  Bought a iPad with iOS 10.  App Store says iOS 11 now required.  Am I missing something?  Can I get an earlier version of the app?

Link to comment
Share on other sites

6 answers to this question
Recommended Posts
  • 0
25 minutes ago, Andy said:

Hello. For the iPad with iOS 10, the Apple Store should automatically show the Loyverse POS app version 2.39, which works starting from iOS 9.

Thanks.  I have iOS 10.33 and the App Store brings up version 2.40.  I've tried searching for 2.39, but it doesn't show anything else.

Link to comment
Share on other sites

  • 0

I'm having the same difficulty. I have 2 iPads using Loyverse POS that run iOS 9. I tried downloading Loyverse onto a 3rd iPad that is also running iOS 9 and I get a message telling me Loyverse is incompatible with this iPad. Is there anywhere that I can get an old version of Loyverse POS that will install on my 3rd iPad?

Link to comment
Share on other sites

  • 0

Hi all,

Is there a way to install Loyverse app on an older version of iPad?   I have an iPad mini that has iOS 9 on it, and when I tried to install loyverse, I got the message saying the app is not compatible on this iPad.

 

Thanks!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Loyverse Point of Sale

 

 

 

 

×
×
  • Create New...