Jump to content
  • 0

When I try to print something my receipt comes out with this weird symbols


pbhair
 Share

Question

Please 

When I try to print something my receipt comes out with this weird symbols(see attached). It doesn't always print like that (see attached a picture of how it normally has to be). 

Please can you help me out? 

 

Greetings

PB Hair&Cosmetics 

 

IMG_20210125_182402.jpg

IMG_20210125_183612.jpg

Link to comment
Share on other sites

2 answers to this question
Recommended Posts
  • -1

Hello,

You can try to change the print mode that you have selected in the Printer’s settings.

For this, you need to go to the POS app->Settings->Printers-> Click on the name of your printer ->Go to Advanced settings and change the Print mode. Save the changes and try to print a receipt again.

image.png.254b2c5c4dde828e6b245b2bf485746c.png

image.png.53e2900f91c5f371d781245e4a2153ba.png

 

If this doesn’t help, it means that unfortunately, the printer you are making use of is not compatible with Loyverse POS app. If this is the case, we strongly suggest you to use a printer from the list of supported printers. The printers in this list have been tested and we can guarantee that they will work properly with Loyverse POS app.

Link to comment
Share on other sites

  • 0

Hi,

Before i have used 2 unsupported Pos printers from Aliexpress. And They worked quite well. One of them didin't have Bluetooth other was without cashdrawer open option.

So i have purchased a xprinter xp-58iih with both options available above . But it is randomly printing Long receipts from Chinese Symbols. Sometimes working many hours normal than printing symbols on next receipt.....  CashDrawer also randomly working or not.

Looks like Bluetooth going in sleep mode or something else i don't know but may be someone has same problem and solved?

Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Loyverse Point of Sale

 

 

 

 

×
×
  • Create New...