Jump to content
  • Sign Up

Epson TM-TI82II Printer and Loyverse POS


matteopeveri
 Share

Recommended Posts

Hi, Guys just let you know I'm using Loyverse POS with an Epson TM-TI82 on iOS setup as a network printer and it works perfectly. You can easily load a logo with the printer software and specify the command to print the logo in Loyverse POS. Pretty awesome and it's a good news because the Epson TM-20 is not easy to find.

Link to comment
Share on other sites

  • 4 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Similar Content

    • By Mogwai
      We are having a problem with both printers , Epson TM20 III, disconnecting.Printers disconnecting
      WEnare using the iOS Loyverse app and the only way to resolve this is to close the app and reopen. Turning the printer on and off does not work. The printers are connected with Ethernet.
      Has anyone had any similar issues or have any suggestions as it would appear to be an issue with the app.
       
      Thanks
    • By Jess
      I guys, i have Epson tm-m30 with ethernet plugged in. Before i was having trouble with error message which i have close the app from the background and then restart the app then it will print out receipt fine for about 5 to 10 mins then error again which i have to repeat the process. I did a search found out that i need to set it static ip and so i did and it does exactly the same things which is so annoying. 
      Does anyone have the same problem? why does it do that? what should i do to sort that problem out? every 5 - 10 mins it will give you error message which i have to delete the app and restart so very often to have the printer print receipt out. Sometime customer ask for the receipt at then end and i have to keep them waiting while i delete the app from the background and restart it to get it to work. Help please! 
    • By Mamba
      So i just bought my Xprinter XP-58IIH recently. Although i read some topics here that Loyvese is not supporting this printer however this works perfectly with some of the videos that i watched. 
      Whenever I am choosing Other Model in the Printer model option it always includes (Ethernet) and i don't have any other option to choose like USB or Bluetooth. I am using iPhone 11 Pro Max with iOS 14.2.
      Meanwhile with my husbands mobile which is an Android phone if we choose Other Model in the printer, the interface has the option for Ethernet, Bluetooth & USB. 
      So, i am thinking that this isn't the issue between the Xprinter that i have and loyverse, but its loyverse and iOS devices. 
       
      *Note: I tried using the same iphone and xprinter with Xlabel the bluetooth device is connecting and is working properly. I hope this issue with ios user will be fix soon.
       
      Hope you could help me in this problem. I attached some photos for your reference as well. 


    • By Jrivera
      Is my SM-T300i mobile bluetooth printer compatible with Loyverse on my IOS device?
    • By Andrew de Freitas
      I know this has been asked a thousand times already... I have followed the instructions to change the printer to "other model" and use the Initial ESC/POS commands as 1C,70,01,00.
      That did not work.
      Saw that someone else recommended using the Hex code for the image in the Initial ESC/POS commands. But I am unable to find the Hex code in the Epson Utility.
      Has anyone gotten it to work with the T88V? or have any other solutions?
       

Loyverse Point of Sale

 

 

 

 

×
×
  • Create New...