Jump to content

Printer not printing the full receipt


Krishnas
 Share

Recommended Posts

Dear Community Members,

I have an issue with printing the receipt, in that only half is being printed. I read the community page and think it is a cutter issue.

 

In advance settings, cutter settings. I have ID,56,42,00, but this is printing half way. I tried putting 0A,0A,ID,56,42,00, as suggested in community, this is also not working.

 

The printer I use is Jollimark TP510 and I print from an android Asus tablet

 

Please help

 

Thanks

Link to comment
Share on other sites

Hello.
I do not think that your case of printing half of the receipts depends on the cutting setting. 
Usually, this kind of problem causes the limitation of transferring data buffer inside of the printer. 
To avoid such issues, we recommend using receipt printers from the list of supported printers
Also, please, read the article: https://loyverse.com/blog/how-to-choose-pos-printer

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

Loyverse Point of Sale

 

 

 

 

×
×
  • Create New...