Jump to content
  • 1
JoJoAU

Can Loyverse KDS be an older iPad/tablet?

Question

With a KDS setup, can it be any iPad or tablet (even a refurbished one, thus making it less expensive than investing in newer ones), is there a minimum software requirement to have Loyverse KDS loaded up on it? thanks ūüôā

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 1

Requirement of the Loyverse KDS for iPad is iOS 8.2 or later.
For Android is¬†4.3 or later. A minimal requirement is¬†7‚Ä̬†display and the¬†600 dp¬†for smallest side of tablet.

KDS uses about 1-2 KB of memory per receipt. From time to time, you can clean the receipt archive on KDS to free space. 

For better visibility, it is recommended to use at least a¬†10‚Ä̬†tablet. The tablet should be positioned in¬†landscape¬†mode.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
On 2/22/2020 at 4:27 AM, Andy said:

Requirement of the Loyverse KDS for iPad is iOS 8.2 or later.
For Android is¬†4.3 or later. A minimal requirement is¬†7‚Ä̬†display and the¬†600 dp¬†for smallest side of tablet.

KDS uses about 1-2 KB of memory per receipt. From time to time, you can clean the receipt archive on KDS to free space. 

For better visibility, it is recommended to use at least a¬†10‚Ä̬†tablet. The tablet should be positioned in¬†landscape¬†mode.

 

Thanks Andy, would a refurbished one still suit for a KDS tablet, in terms of longevity? 

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, JoJoAU said:

would a refurbished one still suit for a KDS tablet, in terms of longevity? 

try, usually Apple devices are reliable

  • Haha 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Sign in

Already have an account? Sign in here.

Sign In Now

Loyverse Point of Sale

 

 

 

 

×
×
  • Create New...