Jump to content

I cant reprint receipt. Help please


Peb94
 Share

Recommended Posts

I have connected my printer to my android via Bluetooth in Loyverse settings and done a test print and it works fine! When I go to sales top right I normally am able to open cash drawer but option isn't there just synchronise, also in receipts where you can print a older receipt it just shows email receipt. It has been working fine but I deleted printer and tried to link it with another printer which had the same result and now when I try and reinstate the 1st printer I've had problems!

Link to comment
Share on other sites

Hi! Have you enable option Print receipts in the printer settings on the POS? Please check those check box. If you enable them and still no option to reprint receipts and open cashdrawer, then please send model of printer and screenshot of printer settings from your POS

image.thumb.png.75a84b87fcb6e69b76fa68e1f4eea815.png

 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

Loyverse Point of Sale

 

 

 

 

×
×
  • Create New...