What Android versions works with KDS?

Can anyone tell me what version of Android the Kitchen needs? Thanks in advance for your help.

Loyverse.town uses cookies. By continuing to browse the site you are agreeing to our cookies policy. Learn more Ok