Jump to content

Does the Loyverse POS work with iPad touch 6th gen?


James Lavud
 Share

Recommended Posts

The minimum requirements to use Loyverse POS on your devices are Android 4.03 or higher and iOS 8 or higher. We recommend Android 5 with 1 GB of RAM and 1 GB of free space on your device.

 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

Loyverse Point of Sale

 

 

 

 

×
×
  • Create New...