Jump to content

ChrisS

Members
  • Posts

    2
  • Joined

  • Last visited

Reputation
0
About ChrisS
  • Rank
    Visitor
    Visitor
Personal Information
  • Business: Cafe
  1. ChrisS

    iOS for iPad

    Thanks. I have iOS 10.33 and the App Store brings up version 2.40. I've tried searching for 2.39, but it doesn't show anything else.
  2. ChrisS

    iOS for iPad

    Loyverse website says iOS 9 required. Bought a iPad with iOS 10. App Store says iOS 11 now required. Am I missing something? Can I get an earlier version of the app?

Loyverse Point of Sale

 

 

 

 

×
×
  • Create New...